MagicPod StatusPage - Notification of System Disruption: Cloud browser – Incident details

All systems operational

Notification of System Disruption: Cloud browser

Resolved
Major outage
Started 5 months agoLasted 2 days

Affected

Cloud Browser

Major outage from 2:32 AM to 3:14 AM, Operational from 3:14 AM to 12:22 AM

Updates
  • Resolved
    Resolved
    📋 Completion of Observation Period: Cloud browser

    We are pleased to inform you that the observation period for issue of the cloud browser has concluded, and the system is functioning properly without any issues.
    We consider this incident officially resolved.

    We apologize for any disruption this incident may have caused to your operations.
    Our team is implementing additional measures to prevent similar incidents in the future.
  • Monitoring
    Monitoring
    We have completed the necessary actions to resolve the issues with the cloud browser outage and have successfully restored system functionality.
    The system is now under a 24-hour observation period to ensure stable operation.

    ■ Recovery Details
    We had released the new version of MagicPod, but it did not work correctly. Therefore, we discarded the released version and rolled back to the old version. We will release the new version again after identifying the cause of the trouble.

    We sincerely apologize for the inconvenience this has caused.
  • Investigating
    Investigating
    We are currently experiencing issues that prevent uses of the cloud browser. Our team is actively investigating the situation.