MagicPod StatusPage - Autopilot and AI assertion do not work – Incident details

All systems operational

Autopilot and AI assertion do not work

Resolved
Major outage
Started about 1 month agoLasted 4 days

Affected

Generative AI Feature

Major outage from 9:16 AM to 12:34 AM, Under maintenance from 12:34 AM to 1:00 AM

Updates
  • Resolved
    Resolved
    📋 Completion of Observation Period: The incident about Generative AI Feature

    We are pleased to inform you that the observation period, and the system is functioning properly without any issues.
    We consider this incident officially resolved.

    We apologize for any disruption this incident may have caused to your operations.
    Our team is implementing additional measures to prevent similar incidents in the future.
  • Monitoring
    Monitoring
    ✅ Recovery: The incident about Generative AI Features

    We have completed the necessary actions to resolve the issues with Generative AI Features and have successfully restored system functionality.
    The system is now under a 24-hour observation period to ensure stable operation.

    ■ Recovery Details
    - The feature had been unable to access because it had passed the usage limit of the AI model. It was automatically recovered as time passed.

    We sincerely apologize for the inconvenience this has caused.
    We are committed to providing stable service moving forward by reviewing our usage and account management, as well as striving to raise our limits.
  • Investigating
    Investigating
    🚨 Notice of Service Disruption: Generative AI Features

    We are currently experiencing an outage affecting our Generative AI features, and they are temporarily unavailable. The cause of the issue is under investigation.

    ■ Affected Services
    * MagicPod Autopilot
    * AI Assertion
    * The cause has been identified, and recovery is expected by tomorrow or later.
    
We kindly ask that you refrain from using the Generative AI features until the issue is resolved.
    
We sincerely apologize for the inconvenience.
    
Updates will be provided on the MagicPod Status Page as progress is made.